Harmony Mobile: Cannot Activate Mobile Threat Prevention Dashboard

Modified on Wed, 12 May, 2021 at 10:52 AM

Cannot Activate Mobile Threat Prevention Dashboard 


Symptoms
  • Cannot Activate Mobile Threat Prevention Dashboard.
  • Mobile Threat Prevention link in the activation email is not used within 24 hours of receiving the activation email.


Cause

Mobile Threat Prevention customers receive an initial activation email when their custom MTP Dashboard is created. This email includes a link to activate the dashboard which must be completed within 24 hours. If this is not completed in the designated time, the activation link expires.


Solution

Activation of the MTP Dashboard can still be completed by resetting the password for the Dashboard. This is located on the login page of the Dashboard.

If no email is received when resetting the password and for further assistance:

  • by creating a ticket at gocom.freshdesk.com
  • by sending email to support@gocomsystems.net
  • by phone: +7943-5391


This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

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